Timeouts accessing the dashboard
Incident Report for buddybuild
Resolved
The service has been stable since 18:21 UTC. Closing.
Posted 7 months ago. Jul 03, 2018 - 22:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jul 03, 2018 - 18:21 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Jul 03, 2018 - 18:17 UTC
This incident affected: The Buddybuild Dashboard.