Expired Certificate
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 11, 2019 - 19:51 UTC
Monitoring
We have generated new certificates. Builds should be installable on devices now.
Posted 2 months ago. Jun 11, 2019 - 18:32 UTC
Identified
We have a fix for this issue on the way.
Posted 2 months ago. Jun 11, 2019 - 18:29 UTC
Investigating
An expired certificate is currently preventing users from installing builds on devices. We are working to address this issue as quickly as possible.
Posted 2 months ago. Jun 11, 2019 - 17:13 UTC
This incident affected: Build installation on devices.