Dashboard service performance decay
Incident Report for buddybuild
Resolved
We have identified and fixed the issue. Dashboard service has recovered and load times are back to normal.
Posted over 1 year ago. Mar 21, 2018 - 18:51 UTC
Investigating
Buddybuild dashboard is experiencing longer than usual load times. We are investigating the issue
Posted over 1 year ago. Mar 21, 2018 - 18:41 UTC