Issue impacting builds
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 19:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 07, 2019 - 18:47 UTC
Investigating
We are investigating an issue impacting the ability to run builds
Posted 3 months ago. Mar 07, 2019 - 18:26 UTC
This incident affected: Build Servers (iOS).