iOS builds are queueing due to reduced capacity
Incident Report for buddybuild
Resolved
We have resolved the capacity issue affecting iOS builds and completed processing any backlog.
Posted 11 months ago. Dec 15, 2017 - 16:06 UTC
Identified
We've identified an issue with our Mac VM lifecycle which has reduce our capacity to process iOS build jobs. We're working on it now and expect to have a fix shortly, after which time the backlog will be processed.
Posted 11 months ago. Dec 15, 2017 - 15:45 UTC