Service interruption
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 7 months ago. Jun 29, 2018 - 21:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jun 29, 2018 - 20:31 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jun 29, 2018 - 20:31 UTC
Investigating
We are investigating an issue causing a service interruption
Posted 7 months ago. Jun 29, 2018 - 20:12 UTC
This incident affected: The Buddybuild Dashboard, Build Servers (iOS), and Build Servers (Android).