Dashboard service performance decay
Incident Report for buddybuild
Resolved
Issue has been resolved. Dashboard service has recovered.
Posted 9 months ago. Jan 04, 2019 - 17:27 UTC
Monitoring
Issue has been fixed and dashboard service is recovering.
Posted 9 months ago. Jan 04, 2019 - 17:15 UTC
Identified
The issue has been identified and we are working on a fix.
Posted 9 months ago. Jan 04, 2019 - 17:03 UTC
Investigating
Dashboard service is experiencing performance issues causing slower than usual response times.
Posted 9 months ago. Jan 04, 2019 - 16:39 UTC
This incident affected: The Buddybuild Dashboard.