Builds were being queued and dashboards were slow
Incident Report for buddybuild
Resolved
Build queues have been cleared. Database performance and query times have returned to normal.
Thank you for your patience.
Posted about 1 year ago. Sep 22, 2017 - 02:33 UTC
Monitoring
We've identified a performance issue with our build queue manager and identified and fixed some slow database queries. We will keep monitoring.
Posted about 1 year ago. Sep 21, 2017 - 23:20 UTC
Investigating
Some Android and iOS build jobs are being queued. Our team is currently investigating the root cause in order to resolve the issue.
Posted about 1 year ago. Sep 21, 2017 - 20:10 UTC