We are investigating an outage affecting buddybuild
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 17:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2020 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2020 - 16:56 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2020 - 16:41 UTC
This incident affected: The Buddybuild Dashboard and Build Servers (iOS).