Services outage
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted 8 months ago. Jul 31, 2018 - 00:17 UTC
Monitoring
We have deployed a fix and are monitoring as the system recovers.
Posted 8 months ago. Jul 31, 2018 - 00:01 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Jul 30, 2018 - 22:45 UTC
Investigating
We're aware of an issue impacting the buddybuild services and are investigating.
Posted 8 months ago. Jul 30, 2018 - 22:45 UTC
This incident affected: The Buddybuild Dashboard.