We are investigating longer than usual dashboard service response times.
Incident Report for buddybuild
Resolved
This incident has been resolved.
Posted Jan 30, 2019 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2019 - 17:04 UTC
Investigating
We are currently investigating this issue.
Posted Jan 30, 2019 - 16:55 UTC
This incident affected: The Buddybuild Dashboard.