Builds not starting
Incident Report for buddybuild
Resolved
Build capacity is back to normal.
Posted Dec 13, 2019 - 05:19 UTC
Monitoring
We have resolved the root issue behind the problem, and are monitoring as we recover build capacity.
Posted Dec 13, 2019 - 02:39 UTC
Identified
It appears that there was a problem with a planned maintenance upgrade with some of our infrastructure.

We are working on fixing the issue now, and will update this incident shortly.
Posted Dec 13, 2019 - 01:42 UTC
Investigating
We may currently be experiencing issues with the build machines and kicking off builds. We are looking into this.
Posted Dec 12, 2019 - 22:46 UTC
This incident affected: Build Servers (iOS).